html

WELCOME TO HTTP://DIANALLSUPPORT.BLOGSPOT

Minggu, 16 Mei 2010

ADSL MODEM PLANET


ADSL MODEM PLANET 4 PORT

4 Port ADSL with ROUTER function
Maximum Downstream rate 8 MBps
Maximum Upstream rate 1 MBps
Up to 8VCs
Supports up to 128 MAC Learning Address
IP Routing
Static Routing
DHCP, NAPT, NAT, ICMP


Feature :
ADSL Compliance :
* Compliant with ADSL Standards :
- Full rate ANSI T1.413 Issue2, and ITU G.dmt (G.992.1) standards
- Splitter less ITU G.Lite (G.992.2) specification
-ADSL over POTS (Annex A) and ADSL over ISDN (Annex B)
* DMT Modulation and De-modulation
* Full Rate Adaptive Modem

ATM Protocols
* WAN mode support : PPP over ATM (RFC2364) and PPP over Ethernet (RFC2516)
* LAN mode support : Bridge/Routed Ethernet over ATM (RFC1483) and Classical IP over ATM (RFC1577)
* ATM Forum UNI 3.1 / 4.0 PVC
* Up to 8 VCs ( Virtual Circuits)

Bridge Mode
* Ethernet to ADSL self-learning Transparent Bridging ( IEEE 802.1D)
* Supports up to 128 MAC learning addresses

Router Mode
* IP Routing-RIPv2
* Static Routing
* DHCP (Dynamic Host Configuration and Client Protocol) Server and Client
* NAPT (Network Address and Port Translation)
* NAT (Network Address Translation)
* ICMP (Internet Control Message Protocol)

Security
* User authentication for PPP
* PAP (Password Authentication Protocol)
* CHAP (Challenge Authentication Protocol)
* Password Protected System Management

System requirements
- Pentium III – 266 MHz Processor (Minimum)
- 128 MB RAM (Minimum)
- Ethernet Network Interface Controller (NIC) RJ45 port
- Internet Browser
- Ethernet (CAT5 ) cable
Add to Cart More Info

Home Plug Network 200Mb

HOME PLUG NETWORK 200MB

The PLC can transmit the broadband data via power line,

Suitable for Residential (home) or commercial (offices, apartments, hotels, warehouses) network applications, use power lines.

No need to install new wires any more, or you can connect the internet anywhere with the PLC . These adapters enable the effortless creation of a high-speed network that supports video, voice and data.


Greatlight's 200MB ethernet bridge stays at the forefront of network connectivity.
The device allows video broadcast to multiple users. Manage the network at the highest speed and efficiency.

Some practical applications:
Home/Office Networking
Video/Audio broadcast, multicast
IP Camera / HD video streaming
Audio/Video distribution to speakers, IPTVs

Specification :
Device Dimensions 95mm x 65mm x 80 mm (L x W x H)
Device Weight 155 g
Line Rate 200 Mbps
Effect Data Rate Up to 80Mbps effective throughput
Frequency Band 2~30 MHz
Access Methods ADTDMA (Advance Time Division Multiple Access)
QoS 7 Levels
Modulation OFDM (QAM 256/64/16, DBPSK, DQPSK)
Port One 10/100 Ethernet RJ45 port
Standards IEEE 802.3, 802.3U, 802.1Q, 802.1P, 802.3D
Operating System Windows 98, SE, Me, NT, 2000, XP, MAC OS, Linux
Nodes Supports up to 15 nodes per network
Encryption Mixed 56 bit DES/3DES Encryption with key management
Environment Temperature Operating : 0-40C
Storage : -20-60C
Relative Humidity Operating : 10-85% Non-condensing
Storage: 5-90% Non-Condensing
Power Source 100~240 VAC, 50/60 Hz
Power Consumption less than 5W
Certification FCC, UL, CE

Features
Up to 200 Mbps data rate on the Powerline
Plug and Play
Real Time Multimedia Applications
Advance networking: 802.1Q VLANs with optimized extensions
Multicast for Audio/Video distribution
Powerful error correction system
Compatible with Windows, Linux, & MAC OS

LEDs and Status Indication :
LINK/ACT On : Ethernet device linked
Off : No Ethernet device linked
Blinking: Ethernet trafic detected

LINK On : Powerline adapter detected
Off : No Powerline adapter detected

ACT Blinking : Powerline traffic detected
Off : No powerline traffic detected

COL Blinking : Powerline collision detected
Off : No Powerline collision detected
Add to Cart More Info